Beyond Inventor Wizard... The Community!

Autodesk Inventor en AutoCAD Forum

Beste medegebruikers,

 

Ik wil in Inventor Studio een exacte camera positie bepalen.

Ik heb een part gemaakt met een aantal schetsen met lijnen erin. Deze plaats ik in mijn model en ga naar de Studio omgeving.

Ik maak een camera aan en ga naar Edit. Nu kan ik met Target en Position de positie en richting vastleggen.

So far so goed.

Echter als ik op OK klik schiet de camera naar een geheel andere positie en de richting klopt ook niet meer.

Dan te bedenken dat ik wilde checken of de camera gelinkt zou blijven aan de schetsposities, maar daar ben ik dus niet eens aan toe gekomen.

 

Bug of doe ik iets fout?

 

Ik werk hier met IV2013

Aantal maal bekeken: 90

Hierop reageren

Berichten in deze discussie

Je camera locken op die lijn zodat die meebeweegt zal zeker niet lukken, wel kan je beiden (camera en parameters) animeren.
Het enige dat ik opmerk met het positioneren van de camera is dat je idd de tilt functie nodig hebt om "recht" op uw model te kijken.

Ok, geen ramp als ie niet vast blijft staan wanneer het part wijzigt. De tilt functie komt ook wel goed.

Maar waarom blijft de camera niet staan op de positie waar ik deze op vast leg?

Morgen nog maar eens kijken, als het goed is is dan 2014 geïnstalleerd, zal wel weer beter zijn ;)

RSS

Interessante links

Word Fan!

Inventor Wizard Cartoons

Video's

  • Video's toevoegen
  • Alles weergeven

© 2020   Gemaakt door Stefaan Boel.   Verzorgd door

Banners  |  Een probleem rapporteren?  |  Algemene voorwaarden