Beyond Inventor Wizard... The Community!

Autodesk Inventor en AutoCAD Forum

Heb grote problemen met inventor 2010 en 2011 alles gaat zeer traag

Hallo allemaal,

 

Ik gebruik inventor op mijn werk .

Zijn er nog mensen die problemen hebben met inventor 2010 en 2011 .

Ik denk da er iets mis is mer de PC maar de PC leverancier  zegt de de PC OK is.

Gegevens PC

HP ELITEBOOK  8740W

I7 CPU Q740 1.73Ghz

8GB ram

64 bit

Windouws 7 Professional

 

Is er iemand die kan helpen.

 

Groeten en alvast bedankt

Gino

Aantal maal bekeken: 488

Hierop reageren

Berichten in deze discussie

Ik denk de laptop zelf, een collega heeft namelijk dezelfde en hij heeft veel problemen met dat ding, zelfs wanneer inventor niet draait. 

Inventor start traag op en soms is er na een halve dag geen beweging meer in te krijgen, een restart is dan noodzakelijk. En af en toe valt de connectie met vault weg.

Wat trouwens wel opvalt is dat wanneer er geen connectie met vault is en hij compleet lokaal werkt er prima mee te werken is. Maar het vreemde is wel dat alleen hij deze problemen heeft.

Binnenkort wordt hier alle software na een grondige schoonmaak opnieuw op geïnstalleerd en dan maar zien of het een verbetering is. 

Heb deze laptop nog maar van eind december 2010
Die van mijn collega is eigenlijk een HP ELITEBOOK 8540W (15" met dezelfde configuratie) en heeft hem afgelopen september aangeschaft

Driver netwerk kaart ok?

Morgen komt onze IT specialist langs, eens kijken wat hij gaat vinden.

Driver netwerk kaart zou het probleem kunnen zijn, maar ik heb ook het idee dat ergens in het netwerk een probleem zit, want af en toe heeft ook mijn PC momenten dat hij het netwerk niet kan vinden maar dit gebeurt voornamelijk wanneer er met inventor gewerkt wordt.

De meeste problemen doen zich voor wanneer er bestanden via het netwerk worden geladen tbv Inventor vervolgens loopt na een tijdje het hele systeem vast loopt. Wanneer er juist lokaal gewerkt wordt is ie op momenten ook wel traag maar vast lopen doet ie niet. Maar het is juist deze laptop die hier problemen mee heeft

Misschien de grafische kaart?

Kan misschien zijn we zullen moeten zoeken.

De volgende grafische kaart zit er in NVIDIA Quadro Fx 3800 M

Daar mag het dus niet aan liggen, is een erg geschikte kaart voor CAD.

Gino, zoals ik je configuratie zo zie denk ik idd dat het niet normaal is - tenzij je klaagt dat je pc traag is terwijl je een inventor assy open hebt staan van 50.000 componenten :-)

 

je zal moeten zoeken wat de oorzaak is - spijtig genoeg kunnen dat er heel wat zijn.

- heb je een degelijke (betalende) virusscanner en firewall geïnstaleerd

- bekijk even je processen (=taskmanager), wanneer ie traag is probeer te zoeken welk proces(sen) daar de oorzaak van zijn

- installeer een recente driver voor je grafische kaart en loop een diagnose van je grafics op inventor

dit kan je doen met volgende regkey:  (zet volgende key op 2)

 

wanneer je inventor opnieuw opstart zal je onderaan het grafische scherm een regel text krijgen met oa de framerate, aantal weergegeven onderdelen, aantal triangles,... Framerate mag voor kleine assies toch boven de 20 a 30 liggen.


HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersionX.X\

System\Preferences\Scene Manager\Debug\Post Statistics


0 Geen weergave van statistieken

1 Vereenvoudigde weergave

2 Gedetailleerde weergave

al eens een defragmentatie geprobeerd?
heb ik vandaag gedaan ,nog altijd het zelfde
Heb je al eens geprobeerd om te werken met de virusscanner uitgeschakeld? als de virusscanner continu het verkeer tussen vault en werkstation controleert, dan kan dit ook ontzettend vertragen. dus als uitzetten de boel versnelt, kun je uitzonderingen maken voor Inventor en Vault in de virusscanner.

RSS

Interessante links

Word Fan!

Inventor Wizard Cartoons

Video's

  • Video's toevoegen
  • Alles weergeven

© 2020   Gemaakt door Stefaan Boel.   Verzorgd door

Banners  |  Een probleem rapporteren?  |  Algemene voorwaarden