Beyond Inventor Wizard... The Community!

Autodesk Inventor en AutoCAD Forum

Hallo iedereen,

 

Ik heb een samenstelling die ik d.m.v. Design Assistent 2012 van naam wil veranderen (en uiteraard ook onderliggende parts).

Als ik de samenstelling inlaad in Design Assistant krijg ik "The following (6) file(s) contain OLE links which will not be updated as part of the action." (dus 6 ipt-files van de ruwweg 30 iam,ipt, en iam files geven een fout)

Na wat gesurf heb ik gevonden dat het betekend dat er niet inventor-files aan de ipt-files gelinkt zijn.

Op een deel (4 van de 6) 'probleem ipt-files' heb ik een stress test via Optimization gedaan en wordt er dus automatisch een mapje aangemaakt (\DOP\FEA) met daarin een antal .fmsh en .fres files.

Maar als ik dit mapje verwijder krijg ik een foutmelding als ik het part in Inventor 2012 open dat hij een link kwijt is..

DUS mijn vraag; hoe kan je de link breken zodat je de stresstest kwijt bent (en dus ook het mapje mag verwijderen) en toch het part zonder fouten opent?

(Ik heb nog niet al teveel ervaring met optimization, vandaar waarschijnlijk dit probleem. En ik veronderstel dat de de gelikte niet-inventor files van de Optimization komen, zoniet moet ik verder zoeken waar deze alien-files vandaan komen)

 

Alvast bedankt voor jullie antwoord!

 

 

 

Met vriendelijke groeten,

 

Tom Eyckmans

Aantal maal bekeken: 329

Bijlagen:

Hierop reageren

Berichten in deze discussie

 

Ik weet dat je deze melding hebt wanneer je in een *.ipt of *.iam (of *.idw?),

een niet inventor file (afbeelding, ...,zoals u zelf aangeeft) hebt gebruikt.

Ik weet dus niet of het met die optimalization te maken heeft, kan het niet zijn dat je in die parts een ander niet-inventor file hebt gebruikt?

 

(Deze melding mag je dan gewoon negeren als je een afbeelding/... hebt ingevoegd.)

Ik heb wel even met inventor studio gespeeld met de totale assemly om een filmpje te maken (en een paar screenshots, maar dat zal niet van belang zijn). Als het aan de Inventor Studio zou liggen vind ik het vreemd dat het slechts bij 6 files voorkomt, dus vermoed ik een andere oorzaak.

En alle parts zijn gewone 3D modellen zonder gekkigheid. Geen foto's, CAD drawings in sketches of andere vreemde objecten ingevoegd.

 

Maar het is gelukkig niet meer nodig om de parts van naam te veranderen.

Toch bedankt!

Dag Stefaan,

 

Mijn vraag moet in feite niet meer beantwoord worden want het is niet meer nodig.

 

Maar als dit wel nog het geval zou zijn lijkt dit me zeer zeker de juiste oplossing!

Althans toch als de Macro werkt..

 

Een andere noodoplossing zou geweest zijn van stuk voor stuk alle parts en assemblys via 'Save As' op te slaan onder een nieuwe naam, en in de assamblys 'Replace Component'.

 

Of een andere oplossing: gewoon via de browser de namen veranderen, de hoofdassy openen, en alle links terug manueel herstellen. Maar dit lijkt me niet de meest veilige/goede oplossing.

 

Maar als het een grote assembly betreft met veel parts zitten we terug bij het eerste probleem met Design Assistant.

 

Maar dit lijkt me in alle geval het juiste antwoord.

Bedankt!

 

Gr,

 

Tom

 

"Een andere noodoplossing zou geweest zijn van stuk voor stuk alle parts en assemblys via 'Save As' op te slaan onder een nieuwe naam, en in de assamblys 'Replace Component'."

-> Vergeet dan zeker geen gebruik te maken van de Assemble>Productivity tools>Save and replace component

Toch nog even medelen:

 

Ik heb de Macro geprobeerd (zodat ik die overbodige mapjes uit mijn workspace kan verwijderen) en ze werkt prima!

Inventor vraagt stuk voor stuk om de link te verwijderen en klaar is kees!

 

Gr,

 

Tom

Super!

Dan kan ik deze op Solved! zetten :)

thx,

Tom!

RSS

Interessante links

Word Fan!

Inventor Wizard Cartoons

Video's

  • Video's toevoegen
  • Alles weergeven

© 2020   Gemaakt door Stefaan Boel.   Verzorgd door

Banners  |  Een probleem rapporteren?  |  Algemene voorwaarden